Older Module for latest version of Clarisse ?

Discussion related to the Yeti module for Isotropix Clarisse
Post Reply
automatik
Posts: 1
Joined: October 12th, 2015, 10:31 am

Older Module for latest version of Clarisse ?

Post by automatik »

Hi
is there any reason why there is no support for Yeti 2.x and any of the latest Clarisse version ?

The last support for 2.x is 2.2.9 and Clarisse 3.5 sp1, which is a year old. It would be great if there is the option to retrieve a module unrelated to the yeti version. Our licence is only for 2.x and thus makes it impossible to pick any later version than 3.5 SP1.
Would it be possible to get a 2.x based module but compatible with a 3.6 ?

Cheers
Kai

User avatar
colin
Site Admin
Posts: 2233
Joined: December 15th, 2012, 10:11 am
Location: Ontario, Canada
Contact:

Re: Older Module for latest version of Clarisse ?

Post by colin »

It's because the API for Clarisse changed, and we had to make changed in Yeti 3.0 to support it.

Post Reply